BAB IV
HASIL DAN PEMBAHASAN

A. Hasil
1. Gambaran Umum Rumah Sakit
a. Rumah Sakit Umum Daerah Kota Yogyakarta

Rumah Sakit Umum Daerah Kota Yogyakarta memiliki alamat di Jalan
Wirosaban Nomor 1 Yogyakarta yang sudah berdiri dari tahun 1987. Rumah
Sakit ini merupakan pengembangan dari Klinik Bersalin Tresnowati yang
memiliki alamat di Jalan Letkol Sugiyono Yogyakarta, RSUD dengan Tipe
Kelas D dan dikenal sebagai Rumah Sakit Umum Tipe C milik Pemerintah
Kota Yogyakarta dengan SK Menkes Rl No. 496/Menkes/SK/V/1994. Rumah
Sakit Umum Daerah Kota Yogyakarta dikukuhkan dengan Peraturan Daerah
No.1 tahun 1966 sebagai UPT dari Dinas Kesehatan Kota Yogyakarta.

RSUD Kota Yogyakarta menjadi Badan Layanan Umum Daerah dengan
penetapan menjadi PPK secara penuh BLUD oleh keputusan Walikota
Yogyakarta Nomor 423/KEP/2007 tanggal 21 september 2017 dan Peraturan
Walikota Yogyakarta Nomor 59 tahun 2007 tentang pedoman teknis PPK
BLUD RSUD.

Menurut Keputusan Walikota Yogyakarta Nomor 337/KEP/2010 tanggal
8 juni 2010 RSUD Kota Yogyakarta mempunyai brand name sebagai Rumah
Sakit Jogja. Perkembangannya pada tahun 2014 status RSUD Kota Yogyakarta
berubah menjadi Rumah Sakit Jogja. pada perkembangannya, pada tahun 2014
status RSUD Kota Yogyakarta berubah menjadi Rumah Sakit Tipe B
pendidikan berdasarkan Kepmenkes Nomor HK.02.03/1/0233/2014 tertanggal
21 februari 2014. Predikat terakhir yang didapat adalah penetapan RSUD Kota
Yogyakarta (Rumah Sakit Jogja) sebagai rumah sakit rujukan regional untuk
wilayah Daerah Istimewa Yogyakarta berdasarkan surat keputusan dirjen bina
upaya kesehatan Kementerian Kesehatan Nomor HK.02.03/1/0363/2015.
Sejalan dengan hal tersebut, RSUD Kota Yogyakarta telah menjadi pengampu
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rujukan medik dan transfer of knowledge dari rumah sakit dibawahnya sesuai
ketentuan yang berlaku.

RSUD Kota Yogyakarta terus memacu terwujudnya mutu pelayanan dan
telah mendapatkan status bersertifikasi dari British Standard Institution (BSI.)
ISO 9001:2008 tertanggal 24 desember 2015 untuk penyediaan pelayanan
kesehatan rawat jalan, rawat inap, gawat darurat beserta pendukungnya.
Tanggal 12 mei 2016 RSUD Kota Yogyakarta telah mendapatkan sertifikasi
dari komisi akreditasi rumah sakit (KARS) versi 2012 dengan predikat
paripurna.

Tahun 2019 Kota Yogyakarta semakin memantapkan kualitas
pelayanannya dengan mendapatkan pengakuan dari komisi akreditasi rumah
sakit (KARS) bahwa RSUD Kota Yogyakarta memenuhi Standar Akreditasi
Rumah Sakit versi SNARS edisi i dan dinyatakan lulus sebagai rumah sakit
paripurna bintang 5 (lima) dan tertulis secara resmi dalam sertifikat nomor
KARS-SERT/544/V/2019 tertanggal 21 mei 2019.

b. Visi, Misi dan Motto Rumah Sakit Umum Daerah Kota Yogyakarta
1) Visi
"Terwujudnya Rumah Sakit Rujukan Regional Yang Prima Berbasis
Keselamatan Pasien, dan Wahana Pendidikan Berkompeten"
2) Misi
"Mewujudkan pelayanan RS sesuai standar,berbasis keselamatan pasien, dan
RS sebagai wahana pendidikan, penelitian, pelatihan, dan pengembangan”
3) Motto
"Melayani dengan hati, profesional dan senyum™
c. Fasilitas Pelayanan Rumah Sakit Umum Daerah Kota Yogyakarta
1) Gawat darurat
2) Rawat Jalan
3) Rawat Inap
4) Radiologi
5) Farmasi

6) Laboratorium



7) Hemodialisa
8) Kemoterapi
9) ESWL
10) Endoskopi
11) Audiometri
12) Akupuntur
13) Home Care
14) BDRS
15) Rehab Medis
d. Pelayanan Medis Rumah Sakit Umum Daerah Kota Yogyakarta
1) Gawat Darurat
a) Ruang Triage
b) Ruang resuitasi / Tindakan
¢) Ruang Observasi
d) Ruang Tindakan Kebidanan
e) Ruang Isolasi
2) Poliklinik
a) Kebidanan dan Kandungan
b) Kesehatan Anak
c) Penyakit Dalam
d) Bedah Umum
e) Kulit dan kelamin
f) Saraf
g) THT
h) Mata
i) Urologi
j) Gizi
k) Okupasi
3) Kamar Operasi
4) Ruang Bersalin

5) Ruang Perawatan
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a) Anggrek

b) Bougenvile

¢) Kenanga

d) Dahlia

e) Padma

f) Vinolia

g) Wijayakusuma
h) Flamboyan

1) Edelweis

j) Cempaka

e. Struktur Organisasi
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STRUKTUR ORGANISASI
RUMAH SAKIT UMUM DAERAH KOTA YOGYAKARTA
TAHUN 2022

Berdasarkan Peraturan Walikota Yogyakarta No.116 Tahun 2021 tentang Pembentukan, Kedudukan,
Susunan Organisasi, Tugas, Fungsi dan Tata Kerja Rumah Sakit Umum Daerah Pada Dinas Kesehatan

san
FUNGSIONAL INTERNAL weDIS AN

Gambar 4. 1 Struktur Organisasi
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f. Tabel Kebutuhan Formulir Laporan Operasi

Tabel 4. 1 Kebutuhan Formulir Laporan Operasi

No User Input Proses Output
1 Dokter a. Menuyang  a. Input otomatis. Format
Opetator/DPJP ingin b. Menu memamakai output
ditambahkan drop down. )
. - formulir
atau diubah.  c. Pengisian Tanggal
b. visual lahir laporan
tipografi, dan  d. Pelaksanaan operasi.
gaya visual e. Proses tanda tangan
warna.

2 Rekam Medis a. Menuyang a. Input otomatis. Format
ingin b. Menu memamakai output
ditambahkan drop down. )

. .. formulir

atau diubah. c. Pengisian Tanggal

b. visual lahir laporan
tipografi, d. Pelaksanaan operasi.
dan gaya e. Proses tanda tangan
visual
warna.

2. Karakteristik Informan
Tabel 4. 2 Karakteristik Informan

No Informan Umur Jabatan

1 Informan 1 36 Dokter DPJP

2 Informan 2 40 Kepala Rekam Medis

3. Analisis Kebutuhan User (communication)
Tahap analisis kebutuhan dengan melakukan komunikasi dengan dokter
penanggung jawab pelayanan selaku subyek yang bertugas mengisi formulir
laporan operasi dan petugas rekam medis selaku pengembang design formulir

laporan operasi. Proses komunikasi tersebut untuk mengetahui kebutuhan
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pengembangan dan mengidentifikasi masalah dari formulir laporan operasi.
Berikut ini hasil analisis kebutuhan oleh peneliti :
a. Input Formulir Laporan Operasi
Wawancara mendalam di tujukan kepada Dokter DPJP sebagai petugas
yang mengisi formulir laporan operasi dan petugas rekam medis selaku
pengembang design formulir laporan operasi. Wawancara mendalam ini

dilakukan untuk mengetahui menu yang ingin ditambahkan atau diubah.

Informan 1

a) “kendala pengisian/input data pada formulir laporan operasi yaitu,
menu jumlah pendarahan.”

b) “Item menu perlu ditambahkan yaitu, pendarahan beserta ccnya dan

komplikasi tidak perlu.”

Informan 2

a) “kendala pengisian/input data pada formulir laporan operasi yaitu
Penambahan menu jumlah pendarahan, tab bisa digunakan
memindahkan krusor.”

b) “lItem menu perlu ditambahkan yaitu, pendarahan beserta ccnya,
komplikasi, tanda tangan, nama otomatis sesuai dengan homor RM,

opsi nama dokter operator otomatis.”

Wawancara mendalam di tujukan kepada Dokter DPJP dan petugas rekam
medis. Wawancara mendalam ini dilakukan untuk mengetahui visual

tipografi, dan gaya visual warna yang diinginkan.

Informan 1

a) “Tidak ada. visual tipografi formulir laporan tindakan operasi yang
perlu di ubah.”

b) “Tidak ada gaya visual warna formulir laporan operasi yang perlu di
ubah .”
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Informan 2

a) “Tidak ada. visual tipografi formulir laporan tindakan operasi yang
perlu di ubah.”

b) “Tidak ada gaya visual warna formulir laporan operasi yang perlu di
ubah.”

Dapat disimpulkan bahwa formulir laporan operasi perlu penambahan
menu jumlah pendarahan, tombol tab yang dapat difungsikan, nama otomatis
sesuai dengan nomor RM, opsi nama dokter operator otomatis, dan hasil
studi dokumentasi Surat Keputusan Direktur nomor 445/3.1/KPTS/1/2019
mengatur formulir rekam medis dan isi spesifik rekam medis sebagai acuan
dalam pembuatan menu formulir dan kelegalan formulir laporan operasi
konvensional dibuktikan dengan nomor edisi. Formulir elektronik yang
dinginkan dengan visual tipografi, dan gaya visual warna yang tidak perlu
diubah.

b. Proses Formulir Laporan Operasi

Inputan otomatis terdapat pada nama pasien sesuai dengan nomor RM.
Opsi nama dokter operator bisa menyesuaikan kesamaaanya dengan nama
dokter operator pada field tandatangan dengan dropdown. Nama Petugas
Assisten, Instrumentator, dan Ahli Anastesi diisi dengan fitur dropdown
otomatis. Selain itu tanggal lahir dan pelaksanaan operasi diisi dengan cara
diketik, dan disesuaikan dengan format yang disediakan.

Tanda tangangan dilakukan dengan pembuatan tanda tangan pada
formulir laporan operasi elektronik ini dengan cara scan terlebih dahulu
tanda tangan menggunakan handphone. Setelah proses scan sudah
dilakukan, hasil scan tanda tangan dibuka melalui word kemudian di copy-
paste kedalam formulir laporan operasi yang sudah dibuka didalam aplikasi
adobe acrobat.

c. Output Formulir Laporan Operasi

Wawancara mendalam di tujukan kepada Dokter DPJP dan petugas rekam

medis. Wawancara mendalam ini dilakukan untuk mengetahui output yang

diinginkan.
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Informan 1

pada word.”

“Output formulir laporan operasi berbentuk pdf, karena lebih aman dari

Informan 2

“QOutput formulir laporan operasi harus dalam bentuk pdf.”

Wawancara mendalam di tujukan kepada Dokter DPJP dan petugas rekam

medis. Wawancara mendalam ini dilakukan untuk mengetahui output yang

diinginkan. Dapat disimpulkan bahwa output formulir laporan operasi

elektronik dalam bentuk pdf, dikarenakan keamanan supaya tidak mudah

untuk diedit.

d. User Formulir Laporan Operasi

Identifikasi masalah dalam otorisasi formulir laporan operasi berdasarkan

batasan hak aksesnya. Berikut hasil analisis hak akses formulir laporan

operasi :
Tabel 4. 3 Otorisasi Formulir Laporan Operasi

No. User Input Edit Output Baca

1.  Dokter N N N N
operator

2. Asisten
operator

3. Petugas N
Instrumentator

4.  Dokter \ \
Anastesi

5.  Rekam Medis \ N

6. Perawat
Penata \
Anastesi

7.  Administator N N N N
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Pada tabel tersebut dijelaskan otorisasi formulir laporan operasi meliputi
hak akses input, edit, output, dan baca. Dokter operator mempunyai hak penuh
atas membaca, mengisi, mengubah, dan mencetak formulir laporan operasi.

4. Perancangan Cepat (quick desain) dan Membangun Prototipe (construction of
prototype)
Formulir laporan operasi elektronik dirancang menggunakan adobe acrobat
yang bisa diakses secara berbayar. Berikut ini konstruksi cara kerja formulir

laporan operasi elektronik digambarkan melalui data flow diagram level O :

Dokter DPIP
. . Formulir Laporan )
Dokter Anastesi |—— Mengisi—» Operasi Elektronik Memeriksa— | petugas Rekam Medis
Administator
File berbentuk pdf
Menggunakan dbl?"a dlb“l;a=
151my an
Komputer Seluruh 151 menu item formulir laporan operasi cs;i’
- Nama operator - Nama asisten
- Instrumentator - Ahli anastesi
- Jenis anastesi - Nama tindakan operasi
- Tanggal operasi - Waktu operasi dimulai
- Waktu operasi selesai - Lama tindakan
- Diagnosa pra tindakan - Diagnosa pasca tindakan

Gambar 4. 2 Flow Diagram

Peneliti memilih untuk merancang design formulir laporan operasi
elektronik menggunakan adobe acrobat yang bisa diakses secara berbayar.
Berikut ini tampilan perancangan cepat formulir laporan operasi elektronik
menggunakan adobe acrobat :

a. Perancangan Tampilan Heading dan Introduction

Tampilan Heading terdapat logo, nama rumah sakit, kode pos, nomor
telepon dan judul formulir, dibuat dengan memasukan teks field dan logo
png. Tampilan Introduction terdapat nomor rekam medis, nama, dan

tanggal lahir, dibuat dengan memasukkan text field, namun pada tanggal
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harus diatur terlebih dahulu untuk menyesuaikan format tanggal dengan

cara, klik kanan pada field kemudian pilih properties lalu format.

Pengisian formulir bisa dilakukan secara cepat menggunakan tombol tab

untuk pindah ke item lain, dengan syarat field harus berurutan sesuai
nomor, urutan field terletak dikanan bawah.

PEMERINTAH KOTA YOGYAKARTA 3 pdlf - Adobe Acrobat Pro DC (32-bit)
File Edit View E-Sign Window Help

Home  Tools PEMERINTAH KOTA... X

B % ® 8 Q 1

I Prepare Form

[ ==}
NoRM : o
Nama : [rec)
Telepon : (0274)371 .
LAPORAN TINDAKAN OPERASI Tgl lahir: 2/1 200
Operator Asisten Instrumentator
Ahli Anastesi Jenis Anestesi
|
Jaringan yang diexcisi/incisi
»
Nama tindakan operasi
Tanggal operasi | Waktu operasi dimulai | Waktu operasi selesai Lama tindakan

[os-unizmm:

[ m ||| ==

Diagnosis pra tindakan

|

Diagnosis pasca tindakan

Klasifikasi Emergeii

H P Type here to search

Jumlah Pendarahan

- X
rﬁ @ Sign In
Q G = o

ALIGN CENTER

MATCH SIZE DISTRIBUTE
B
A
FIELDS v
~ @ Page1
i

] Text1
[ Text3

[ Text4
] Text5

Gambar 4. 3 Perancangan Heading dan Introduction
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File Edit View ESign Window Help

Home  Tools PEMERINTAH KOTA.. x G @ Sign In
o Wy - =, o3
Text Field Properties a @ % ) 3 B 7 & Q a4 B o
I Prel  General Appearsnce Position Options Actions Format Validate Calculate | [ El g x* O m
) - 5 o=
Select format category: | Date o NoRM : — o I
B Nama : == [=Cl
Tellahird o100 3] 4
Instrumentator MATCH SIZE DISTRIBUTE R
@
Jenis Anestesi
_ T4 v
Y
» ) FIEDS = 8-
| v [ Page1
Example of current format:  6/29/2022 — i
ktu operasi selesai Lama tindakan ] Text
| 1] | I Test3 0

[2] Textd

\ _
| [ Text5
K V
5

[Locked Close th Pendarahan Track... ~

Gambar 4. 4 Perancangan Heading dan Introduction

b. Perancangan Tampilan Body

Tepat dibawah introduction terdapat item tubuh formulir yang bisa
disi oleh dokter operator. Tampilan tubuh formulir ini memiliki item
bernama jenis anastesi yang menggunakan fitur dropdown, Sebelum
mengoperasikan fitur ini perlu diatur dulu supaya berfungsi dengan baik.
Diawali klik kanan pada field jenis anastesi kemudian pilih properties
lalu klik options. Tambahkan opsi yang perlu ditambahkan dengan klik
add, cara pembuatan dropdown/opsi nama dokter sama cara
pembuatannya seperti dropdown jenis anastesi.
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PEMERINTAH KOTA YOGYAKARTA 3,pdf - Adobe Acrobat Pro DC (32-bit)
File Edit View ESign Window Help

Home  Tools PEMERINTAH KCOTA... x L‘_ﬁ @
Bk ® 8 Q 1 Q0 ® w- - B 2 o Q G =B O
EE—— r B THHOHFEREE @ #C @ (o

<

[Add a dropdown list; add menu options from the Properties - o=
PEMERINTAH KOTA YOGYAKARTA [view ALIGN CENTER
RUMAH SAKIT UMUM DAERAH

J1. Wirosaban No.1 Yogyakarta Kode Pos 55162 Nama
Telepon - (0274)371195 .

LAPORAN TINDAKAN OPERASI Q' lahir: A

Operator Asisten “Jnstr MATCH SIZE DISTRIBUTE B

=
o @

Ahli Anastesi| | Jenis Anestesi :

T More -

Jaringan yang diexcisi/incisi

extd =~ 4.
3 ] ) FELDS =~ &
Nama tindakan operasi R
] v @ Page1
Tanggal operasi ‘Waktu operasi dimulai | Waktu operasi selesai Text1
|08-Jun | | | | | | | Text3 0
Diagnosis pra tindakan Textd
| | Text5 @

07

v
Diagnosis pasca tindakan .
|

cc -

Klasifikasi [Emerg

<

2 Type here to search O g

Gambar 4. 5 Perancangan Tampilan Body

PEMERINTAH KOTA YOGYAKARTA 3pdlf - Adobe Acrobat Pro DC (32-bi

G pof - Ad - x
File Edit View ESign Window Help

Home Tools PEMERINTAH KOTA... x G @ Sign In

Dropdown Properties

H@mn%vﬁv‘%‘ B 7 & Q & = o

I Pre]  General Appgfince Position Optiens Actions Format Wglidete Calculate | [rei - 2 * 0O m
7 5 o=

ey [laniand [\ Add NoRM : ALIGN CENTER
Bgprtvate [ 2 Nama : = @®

Tel lahir:

& b
Instr MATCH SIZE DISTRIBUTE B
[Text] Q

Jenis Anestesi 19

T More -

» [ Allow user to enter custom text

y FIELDS =~ % -
Check spelling — A
[J Commit selected value immediately | Textd i
ktu operasi selesai TextS :
| | | Texté 0
~
Q :j;t‘::}:::n thelttomakeitthe  ~ ] Text7 ®

| P Dropdown8

v
[Locked Close | Distribute... .
‘ KIasITIKast [Emerge i B Jumiah Pendarahan ~

. ~

¥ . 1042 AM
2 Type here to search i 4 A e ) Ejzﬂrznzz E6

Gambar 4. 6 Perancangan Tampilan Body

c. Perancangan Menu Print Formulir
Proses simpan dan cetak berada di kanan bawah formulir dengan
menekan tombol print/cetak. Setelah menekan tombol tersebut user akan

diarahkan menu print. User bisa memilih tujuan dan jumlah lembar yang
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dinginkan. Sebelum menu itu difungsikan perlu diatur button yang
digunakan, supaya dalam fungsi tombol button sesuai dengan perintah
print. Diawali dengan mengklik add a “print”’or “clear "or other kind of
button, kemudian klik properties, lalu klik action dan pilih add. Terdapat

beberapa perintah dalam actions add, kemudian peneliti memilih file

[X] PEMERINTAH KOTA YOGYAKARTA 3.pdf - Adabe Acrobat Pro DC (32-bit) - X
File Edit View ESign Window Help
Home  Tools PEMERINTAH KOTA... % G ®@ A signin
B ® 8 Q ® © [ MO a =5 e
— »oTmE o <
Nama tindakan operasi E
[Text11] ion ALIGN CENTER
Tanggel operasi | Wakiu operas dhmulai | Wakkn operasi selesal 3 tindakan
=& s B®
Diagnosis pra tindakan
oo B 4.
MATCH SIZE DISTRIBUTE B
0=E: W=
G
More =
Tt B
» FIELDS = 4~
Text,
-
Text19 s
. =
EText20 |
o] Text21 0
 Button22 ®
 Tex2 .
:
~

£ Type here to search

Gambar 4. 7 Perancangan Menu Print Formulir
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PEMERINTAH KOTA YOGYAKARTA 3.pdf - Adobe Acrobat Pro DC (32-bit) - x
File Edit View E-Sign Window Help
Home  Tools PEMERINTAH KOTA.. x 3 @ A signin

B & ® 8 Q ® @ 1| MO em Rt B2 & QO a4 B Q

Properties...

prepare Form A DT ® (B
Nama tindakan operasi Sap In Tab Orcer

Move Down in T3l rder ALIGN CENTER

Tanggal operasi | Wakiu operasi Lama tindak.

&=

Rename Field... - -
. B&a 2@
Diagnoss prs tindakan q
Add New Field , ool & 4
fososs posts tindokan MATCH SIZE DISTRIBUTE
cut Crri+x B
n =
Copy Ctri+C .
Formulir laporan operasi I:l
Delete
Select Al cuiea | TY More TR
Align. Distribute or Center » FIELDS =~ 5 - a
Set Fields to Same Size » ~
[ Text19
Create Multiple Copies. i Text20
Show Tab Numbers

] Text21

(=] Button22

Show Grid Cul+u ®
L

Use Current Properties as New Defaults

:

v

R Type here to search

Gambar 4. 8 Perancangan Menu Print Formulir

@ PEMERINTAH KOTA YOGYAKARTA 3.pdf - Adobe Acrobat Pro DC (32-bit) - X
File Edit View E-Sign Window Help
Home  Tools PEMERINTAH KOTA. % 3 ® A signin
I - =l -
Button Properties n,% ) a B e
I Pre|  General Appearance Position Options Actions a ]
Add an Action _— o=
ALIGN CENTER
Lama tindakan
| Bt mm B
Select Action: | Execute a menu item
T h @ L
MATCH SIZE DISTRIBUTE

]

B

Actions T
X
= Mouse Up 0
= Execute a menu item T' More - D
-]
File>Print.. A
FIELDS = -
» 13 = z a
N
I Text1o
] Text20
i
U D Edi
" o " ] Text21 0
) Button22 ®
O - e
-
B

:

O
o
B
>
q
b |
(]
’
€

£ Type here to search

Gambar 4. 9 Perancangan Menu Print Formulir
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PEMERINTAH KOTA YOGYAKARTA 3.pdf - Adobe Acrobat Pro DC
File Edit View E-Sign Window Help

Home  Tools PEMERINTAH KOTA... x E @ A Sign In

¥ P B Q 1 . | Menu tem x| & & Q a4 = @
File> Create> PDF from Scanner B
| v rom M B T . m A0 [ provew ]

[Wams indeian operas | | File>Save As.
Files Close File
Tanggal operasi | Waktu operai | File> Properti
;

Diagnosis pra tindakan

- x

il

ALIGN CENTER
=@
= A

MATCH SIZE DISTRIBUTE

Edit>Check Spelling>Check Spelling in Comments and Fields.
Edit>Find

| — Edit>Preferences...

Klasifikasi

View>Page Navigation>First Page

Formulir laporan operasi

g
View=Page Navigation>Next Page
View>Page Navigation>Last Page
View>Page Navigation>Go To Page.
View>Page Navigation>Previous View

T1 More -

View>Page Navigation> Next View » FIELDS = 4~
View>Page DisplaySingle Page View N
View>Page Display>Enable Scrolling [ Text19

ViewsPage Display>Two Page View

View>Page Display>Two Page Scrolling ] Text20

ViewsZooms Zoom To.
View»Zoom> Actual Size v
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[ Text21

(& Button22

[ Text2 @
:
2
:

P Type here to search
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o
1
>
1
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m

Gambar 4. 10 Perancangan Menu Print Formulir

d. Menu Tanda Tangan Formulir Laporan operasi
Pembuatan tanda tangan pada formulir laporan operasi elektronik ini
dengan cara scan terlebih dahulu tanda tangan menggunakan
handphone.

CamScanner 06-28-2022 08.30 (1).pdf - Word Picture Toals Hanung Pras.

Design  Layout  References  Mailings  Review  View  Help  Acrobat Format Q Tell me what you want to do

o X cut

5 W | na~ | e |zt a P Find -
& Copy Calibri oA A 4 L1 | nsBbceD| AsBbccD AaBbC( Assbccl AdDB - 2 Repiace (G, 8_*

Paste . | - W - - = Create and Share  Request

" FormatPainter | B 1Y % X A-¥ i T Normal | TNo Spac.. Headingl1 Heading2 Title =l Iy Selectr e S‘gnamm
Clipboard i Font Ll Styles ~ Editing ‘Adobe Acrobat ~

L PR S RPN WA IR WP T AR SR NI AT RN WA W

EER -+ x

Navigation o &

[search document p- e o

GE=y Layout Options x
Headings  Pages  Results ]

* Text
Ry Copy
Create an interactive outling of your document. ) i Paste Options:
It's a great way to keep track of where you are or quickly R =l frapping
mave your content around ]
To get started, go to the Home tab and apply Heading styles | Save as Picture...
fothShtatnodiny cudocument W Change Picture Dipindai dengan CamScanner
W Link
ee more...
Insert Caption...
Wrap Text »
- Edit Alt Text..
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Farmat Picture...
Page 1of 1 3words [ Enalish (United States) B B B - L + 100%
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£ Type here to search B 2 F%

Gambar 4. 11 Menu Tanda Tangan Formulir Laporan operasi
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FIX Desain 4pdf - Adobe Acrobat Pro DC (32-bit) - x
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| eperorm 'O TONEHOEFEDEED £ 0 @y (o=
L |
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Gambar 4. 12 Menu Tanda Tangan Formulir Laporan operasi

5. Pengujian sistem
Uji fungsi dengan menggunakan metode Black Box telah dilakukan dan
melibatkan petugas IT dan Rekam Medis. Berikut aspek yang befungsi dan tidak

berfungsi didalam uji fungsi :

Tabel 4. 4 Uji Fungsi

Komponen rekam Analisis Keterangan
_Tii‘;ijk';ipg;)a;asi . Ada  Tidak Berfungsi Tidak
Berfungsi
a. Heading
1) Logo \ \ Sudah ada.
2) Judul \ \ Sudah ada.
3) Alamat \ \ Sudah ada.
b. Introduction dan
instruction
1) Tanggal lahir. \ Bisa diisi,

Belum otomatis
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pendarahan

2) Nomor rekam Bisa disi,
medis Menggunakan
Pengetikan
Nomor
c. Body
1) Operator, \ Bisa diisi.
Asisten, Otomatis
Instrumentat
or

2) Ahli Anastesi Bisa diisi,
Dropdown list.

3) Jaringan Excisi Bisa diisi,

/Incisi Dropdown list.

4) Nama V Bisa diisi.

Tindakan
Operasi
5) Tanggal \ Bisa diisi.
Tindakan
6) Waktu Operasi Bisa diisi,
dimulai Belum
otomatis.

7) Waktu Operasi Bisa diisi,

Selesai Belum
otomatis.
8) Lama tindakan Bisa diisi,
Belum
otomatis.
9) Diagnosis Pra v Bisa diisi.
Tindakan

10) Diagnosis \ Bisa diisi.
Pasca
Tindakan

12) Klasifikasi v Bisa diisi,
Dropdown list.

13) Jumlah v Bisa diisi.
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14) Nama dan \ \ Bisa diisi.
Tanda tangan

operator

Hasil uji fungsi menunjukan ada beberapa aspek yang befungsi dan tidak
berfungsi. Fomulir ini memiliki fitur dropdown, dapat input data pasien. Desain
formulir elektronik ini dapat diekspor dalam bentuk pdf. Menu yang ditambahkan
yaitu jumlah pendarahan, penggunaan tab untuk memindahkan krusor menu
secara otomatis, bisa klik simpan dan menghasilkan output print.

6. Implementasi dan Umpan Balik

Tahap akhir adalah implementasi, didalam implementasi sudah tercapai

kesempurnaan dalam desain. Fungsi formulir laporan operasi sudah dipastikan

berfungsi oleh user yaitu Dokter DPJP, dan petugas RM.
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Gambar 4. 13 Implementasi Output Formulir Laporan Operasi

B. Pembahasan
Proses pengisian formulir laporan operasi hanya diisi oleh dokter DPJP, terdapat
pada petunjuk teknis RM 46. Berdasarkan surat keputusan direktur nomor
445/3.1/KPTS/1/2019 mengatur formulir rekam medis dan isi spesifik rekam medis
formulir laporan operasi di RSUD Kota Yogyakarta. Design Interface formulir
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laporan operasi rawat inap di RSUD Kota Yogyakarta ini berfokus pada Dokter DPJP
sebagai pengisi formulir laporan operasi serta masukan dari petugas rekam medis.
Jenis penelitian ini menggunakan prototipe, jenis ini sangat cocok digunakan pada
suatu sistem yang akan dikembangkan kembali (Puspita et al, 2019). Pengembangan
sistem menggunakan prototipe diawali dengan proses :
1. Analisis Kebutuhan User (communication)
a. Input Formulir Laporan Operasi
Wawancara mendalam ini dilakukan untuk mengetahui menu yang ingin
ditambahkan atau diubah. Dapat disimpulkan bahwa formulir laporan
operasi perlu penambahan menu jumlah pendarahan, tombol tab yang dapat
difungsikan, nama otomatis sesuai dengan nomor RM, opsi nama dokter
operator otomatis. Wawancara mendalam di tujukan kepada Dokter DPJP
dan petugas rekam medis. Wawancara mendalam ini dilakukan untuk
mengetahui visual tipografi, dan gaya visual warna yang diinginkan. Dapat
disimpulkan bahwa visual tipografi, dan gaya visual warna tidak ada yang
diubah font menggunakan times new roman dan warna formulir berlatar
belakang putih.
b. Proses Formulir Laporan Operasi
Inputan otomatis terdapat pada nama pasien sesuai dengan nomor RM.
Opsi nama dokter operator bisa menyesuaikan kesamaaanya dengan nama
dokter operator pada field tanda tangan dengan dropdown. Nama Petugas
Assisten, Instrumentator, dan Ahli Anastesi diisi dengan fitur dropdown
otomatis. Selain itu tanggal lahir dan pelaksanaan operasi diisi dengan cara
diketik, dan disesuaikan dengan format yang disediakan.

Tanda tangangan dilakukan dengan pembuatan tanda tangan pada
formulir laporan operasi elektronik ini dengan cara scan terlebih dahulu
tanda tangan menggunakan handphone. Setelah proses scan sudah
dilakukan, hasil scan tanda tangan dibuka melalui word kemudian di copy-
paste kedalam formulir laporan operasi yang sudah dibuka didalam
aplikasi adobe acrobat.

c¢. Output Formulir Laporan Operasi
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Dapat disimpulkan bahwa output formulir laporan operasi elektronik
dalam bentuk pdf, dikarenakan keamanan supaya tidak mudah untuk diedit
menurut pendapat informan. Maka dari itu peneleliti mengembangkan
output PDF dan bisa dilakukan proses print.

d. User Formulir Laporan Operasi

Otorisasi formulir laporan operasi meliputi hak akses input, edit, output,
dan baca. Dokter operator mempunyai hak penuh atas membaca, mengisi,
mengubah, dan mencetak formulir laporan operasi. Namun pada proses
wawancara peneliti menemukan petugas administrasi diperbolehkan
membantu dokter operator dalam pengisian formulir laporan operasi.

2. Perancangan Cepat dan Membangun Prototipe (construction of prototype).

Peneliti memilih untuk merancang design formulir laporan operasi
elektronik menggunakan adobe acrobat yang bisa diakses secara berbayar.
Tampilan Heading terdapat logo, nama rumah sakit, kode pos, nomor telepon
dan judul formulir, dibuat dengan memasukan teks field dan logo png.
Tampilan Introduction terdapat nomor rekam medis, nama, dan tanggal lahir,
dibuat dengan memasukkan text field. Pengisian formulir bisa dilakukan secara
cepat menggunakan tombol tab untuk pindah ke item lain. Tepat dibawah
introduction terdapat item tubuh formulir yang bisa disi oleh dokter operator.
Tampilan tubuh formulir ini memiliki item bernama jenis anastesi yang
menggunakan fitur dropdown. Proses simpan dan cetak berada di kanan bawah
formulir dengan menekan tombol print/cetak. Setelah menekan tombol
tersebut user akan diarahkan menu print. User bisa memilih tujuan dan jumlah
lembar yang dinginkan. Pembuatan tanda tangan pada formulir laporan operasi
elektronik ini dengan cara scan terlebih dahulu tanda tangan menggunakan
handphone. Setelah proses scan sudah dilakukan, hasil scan tanda tangan
dibuka melalui word kemudian di copy-paste kedalam formulir laporan operasi
yang sudah dibuka didalam aplikasi adobe acrobat.

3. Pengujian Sistem dengan menggunakan metode Black Box
Uji fungsi melibatkan petugas RM dan IT dengan satu siklus, menunjukan ada

beberapa aspek yang befungsi dan tidak berfungsi. Fomulir ini memiliki fitur
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dropdown, dapat input data pasien. Desain formulir elektronik ini dapat diekspor
dalam bentuk pdf. Menu yang ditambahkan vyaitu jumlah pendarahan,
penggunaan tab untuk memindahkan krusor menu secara otomatis, bisa klik
simpan dan menghasilkan output print. Dapat disimpulkan fungsi dari formulir
laporan operasi berfungsi dengan baik, namun ada beberapa field belum terisi
secara otomatis seperti nama pasien. Nama dokter operator dan field nama
operator pada tandatangan diisi dengan dropdown otomatis. Nama Petugas
Assisten, Instrumentator, dan Ahli Anastesi diisi dengan fitur dropdown otomatis.
4. Implementasi dan Umpan Balik
Tahap akhir adalah implementasi yang hanya satu kali siklus, yaitu pengisian
formulir laporan operasi melibatkan user, didalam implementasi sudah tercapai
kesempurnaan dalam desain. Fungsi formulir laporan operasi sudah dipastikan
berfungsi oleh user yaitu Dokter DPJP, dan petugas RM memastikan berfungsi.
C. Keterbatasan Penelitian

Penelitian ini memiliki beberapa kesulitan dalam proses perancangan formulir.
Membahas kelemahan penelitian ini juga memiliki beberapa kelemahan dari hasil

desain. Berikut ini beberapa kelamahan pada penelitian ini:

a. Design interface laporan operasi sudah bisa dioperasikan meliputi penginputan
data pasien dan output berupa pdf sekaligus dapat print, namun masih memiliki
kelemahan dalam integrasi ke sistem informasi manajemen rumah sakit.

b. Bagian menu nomor rekam medis bisa diisi dan befungsi, namun belum dapat
mengisi secara otomatis. Pengisian secara pengetikan/manual bisa jadi opsi
utama.

c. Bagian waktu pelaksanaan operasi dapat diisi sesuai dengan format tanggal.
namun belum dapat mengisi secara otomatis. Pengisian secara

pengetikan/manual bisa jadi opsi utama.



